Lunes Diciembre 16 , 2019
Text Size
   

QNAP 251+ RAM UPGRADE 8GB

manuales - Server

Módulos de RAM Comprados: https://amzn.to/2XVnPMZ



Aunque la cantidad de RAM que viene con tu NAS es más que suficiente para gestionar su sistema operativo basado en Linux, si quieres aprovechar sus cualidades como servidor, puedes aumentar su RAM hasta los 8GB y dedicarlo a tareas más pesadas, que seguro sus 4 núcleos están dispuestos a aceptar //// Although the amount of RAM that comes with your NAS is more than enough to manage your Linux-based operating system, if you want to take advantage of its qualities as a server, you can increase your RAM up to 8GB and dedicate it to heavier tasks
 

COMO SE HACE?! | Configuración de IP en QTS 4.3

manuales - Linux

Si eres de aquellos que ha actualizado su NAS QNAP a la última versión y has dejado de poder acceder por tu IP local habitual, este es tu tutorial. Configuración de red en la última versión del sistema operativo de tu QNAP

   

ESXi en Mac Pro 1.1

manuales - Server

Si quieres saber cómo instalar ESXi en tu viejo Mac Pro, aquí tienes tu manual

   

Wordpress wp-admin/post.php forbidden

manuales - Linux

Si derepente Wordpress ha empezado a hacer de las suyas y no te permite editar artículos con el error wordpress wp-admin/post.php forbidden probablemente tengas activado en Apache HTTP Server el módulo mod_security que, en el caso de Ubuntu 18 se llama security2_module con una configuración que bloquea ciertos ataques XXS y por tanto, obtenéis ese error.

Editamos el archivo de configuración de mod_security

# vi /etc/modsecurity/modsecurity.conf

Buscamos la línea SecRuleEngine y la cambiamos de

#SecRuleEngine DetectionOnly
SecRuleEngine On

a

SecRuleEngine DetectionOnly
#SecRuleEngine On

Y reiniciamos apache httpd server

# apachectl restart

Con éstas pequeñas acciones, tendremos solucionado el problema (al menos parcheado) y funcionando nuestro Wordpress. Espero os haya sido de ayuda :D

+ a cerca de modsecurity: https://es.wikipedia.org/wiki/Mod_Security

   

SUSE APACHE y PHP

manuales - Linux

¿Has instalado apache2 sin problemas pero ahora no eres capáz de hacer funcionar php tras haber instalado los paquetes correspondientes?

Sólo tienes que añadir algo más manualmente

Adding php5 to APACHE_MODULES in /etc/sysconfig/apache2 and restarting apache solved the problem.
   

Forzar actualizacion Windows

manuales - Window$

Si quieres forzar la busca de updates en Windows este es tu comando

%windir%\system32\wuauclt.exe /detectnow

:)

   

Página 2 de 30




who

Tenemos 682 invitados conectado(s)