Domingo Abril 05 , 2020
Text Size
   

Wordpress wp-admin/post.php forbidden

manuales - Linux

Si derepente Wordpress ha empezado a hacer de las suyas y no te permite editar artículos con el error wordpress wp-admin/post.php forbidden probablemente tengas activado en Apache HTTP Server el módulo mod_security que, en el caso de Ubuntu 18 se llama security2_module con una configuración que bloquea ciertos ataques XXS y por tanto, obtenéis ese error.

Editamos el archivo de configuración de mod_security

# vi /etc/modsecurity/modsecurity.conf

Buscamos la línea SecRuleEngine y la cambiamos de

#SecRuleEngine DetectionOnly
SecRuleEngine On

a

SecRuleEngine DetectionOnly
#SecRuleEngine On

Y reiniciamos apache httpd server

# apachectl restart

Con éstas pequeñas acciones, tendremos solucionado el problema (al menos parcheado) y funcionando nuestro Wordpress. Espero os haya sido de ayuda :D

+ a cerca de modsecurity: https://es.wikipedia.org/wiki/Mod_Security

Usar puntuación: / 0
MaloBueno 



who

Tenemos 69 invitados conectado(s)